<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-20"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-20", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.claycountyprogress.com/sports/jackets-ousted-sweet-16-round" />
<meta name="description" content="The varsity Yellow Jacket basketball team from Hayesville High School continued their chase for a championship Thursday, Feb. 27." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claycountysidebar3"] = googletag.defineSlot("//116205717/CNI-Claycountysidebar3", [300, 250], "js-dfp-tag-cni_claycountysidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claycountysidebar2"] = googletag.defineSlot("//116205717/CNI-Claycountysidebar2", [300, 250], "js-dfp-tag-cni_claycountysidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claycountypromo"] = googletag.defineSlot("//116205717/CNI-Claycountypromo", [300, 100], "js-dfp-tag-cni_claycountypromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claycountysidebar1"] = googletag.defineSlot("//116205717/CNI-Claycountysidebar1", [300, 250], "js-dfp-tag-cni_claycountysidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claycountymarketplace"] = googletag.defineSlot("//116205717/CNI-Claycountymarketplace", [300, 100], "js-dfp-tag-cni_claycountymarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claycountyfooter"] = googletag.defineSlot("//116205717/CNI-Claycountyfooter", [728, 90], "js-dfp-tag-cni_claycountyfooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claycountybanner"] = googletag.defineSlot("//116205717/CNI-Claycountybanner", [468, 60], "js-dfp-tag-cni_claycountybanner")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claycountymidhome2"] = googletag.defineSlot("//116205717/CNI-Claycountymidhome2", [300, 250], "js-dfp-tag-cni_claycountymidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claycountymidhome"] = googletag.defineSlot("//116205717/CNI-Claycountymidhome", [300, 250], "js-dfp-tag-cni_claycountymidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claycountyleaderboard"] = googletag.defineSlot("//116205717/CNI-Claycountyleaderboard", [[728, 90], [300, 250]], "js-dfp-tag-cni_claycountyleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/claycountyprogress.etypegoogle7.com/files/progressfavi.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.claycountyprogress.com/sports/jackets-ousted-sweet-16-round" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Jackets ousted from Sweet 16 round | Clay County Progress, Hayesville, North Carolina</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q67qv7" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q67qv7" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q67qv7" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?q67qv7" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q67qv7" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q67qv7" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q67qv7" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q67qv7" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q67qv7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q67qv7" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.2"></script>


</head>
<body class="path-node page-node-type-article claycountyprogress">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">March 3, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-contentf492ca95-64ec-4b42-95f6-d333aa85b9c8">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://claycountyprogress.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/claycountyprogress.etypegoogle7.com/files/original_ccp_masthead_0.jpg" alt="Clay County Progress, Hayesville, North Carolina Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Progress%20Editor&amp;Pub=3370&amp;PType=ClayCountyeType3370SrvGGF" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213467&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3370" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Clay%20County%20ProgressID602/default.aspx?PubID=3370" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://www.etypeservices.com/Clay%20County%20ProgressID602/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                            
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.claycountyprogress.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="https://www.etypeservices.com/Clay%20County%20ProgressID602/default.aspx?PubID=3370" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/claycountyprogress.etypegoogle7.com/files/original_ccp_masthead_0.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://www.etypeservices.com/Clay%20County%20ProgressID602/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.claycountyprogress.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://www.etypeservices.com/Clay%20County%20ProgressID602/default.aspx?PubID=3370" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcniclaycountyleaderboard" class="block block-dfp block-dfp-ad08f873b2-e3ba-4ab3-9d2d-b37fcb2b27f4">
  
    
      <div id="js-dfp-tag-cni_claycountyleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claycountyleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Jackets ousted from Sweet 16 round</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="3638" role="article" about="/sports/jackets-ousted-sweet-16-round" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full sports">
  
      <span property="schema:name" content="Jackets ousted from Sweet 16 round" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Tuesday, March 3, 2020
          <span property="schema:dateCreated" content="2020-03-03T16:28:16+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                  
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/claycountyprogress.etypegoogle7.com/files/styles/flexslider_full/public/2020-03/Screen%20Shot%202020-03-03%20at%2011.30.16%20AM.png?itok=Ch4Wul4S" width="800" height="500" alt="Kolbe Ashe finds himself in a rugby scrum fighting for a loose ball." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Kolbe Ashe finds himself in a rugby scrum fighting for a loose ball.</div>
    </li>
</ul>
</div>

  <div class="clearfix text-formatted field field--name-field-long-caption field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Long Caption</div>
              <div class="field__item"><a href="1320am.com"><img alt="" data-entity-type="file" data-entity-uuid="a67cdcfe-1811-4eb1-be69-d5995cb23545" src="/sites/claycountyprogress.etypegoogle7.com/files/inline-images/Screen%20Shot%202020-03-03%20at%2011.31.31%20AM.png" class="align-center" /></a>
<p> </p></div>
          </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>The varsity Yellow Jacket basketball team from Hayesville High School continued their chase for a championship Thursday, Feb. 27. Hayesville hosted Pine Lake Prep for a second round playoff game in front of large home crowd. After a back-and-forth first half, the Jackets found their groove and advanced to the Sweet 16 with a 69-52 win. In the third round, Hayesville travelled to Siler City Saturday, Feb.29 where they were beaten 58-40 by Chatham Charter.</p>

<p>Following the opening tip, it appeared Hayesville was on their way to an easy win. The Jackets went on a run to build up a lead thanks to a cluster of 3-point shots. Hayden and Blake McClure each dropped a long-range shot and big man Jake McTaggart showed off his shooting skills with a pair of buckets from behind the arch. However, as the opening quarter ticked by, Pine Lake went on a run of their own to close the gap to 16-12 by quarter’s end.</p>

<p>In the second, scoring wasn’t as easy for Hayesville. McTaggart was the only Yellow Jacket to find the bottom of the bucket in the quarter, adding 8 points to Hayesville’s total before the half. On the other end of the floor, Pine Lake made adjustments to find success against the Jackets’ defense. The visiting team put up 15 points in the quarter and found themselves leading 27-24 at the break.</p>

<p>Hayesville hit the court in the third quarter with a reignited fire. Blake McClure used his defensive play to turn the momentum in favor of the Jackets. The junior stood firm in the lane, taking a total of seven charges in the game which created seven turnovers. Sophomore Kolbe Ashe earned his way to the free-throw line by driving to the basket and drawing contact. Ashe went 6-6 from the stripe as Hayesville netted 19 points to regain the lead, 43-37.</p>

<p>The Jackets weren’t satisfied with the 6-point advantage and continued to stand on the gas in the fourth quarter. Ashe again worked his way to the foul line where he went 8-8, giving him a 100 percent free throw average for the game. In total, five Yellow Jackets combined for 26 points in the final stanza. Pine Lake managed 15 additional points but seemed to run out of gas down the stretch. Jacket Nation celebrated the 69-52 victory with the team in the lobby as the Jackets thanked the community for their support.</p>

<p>Scoring was slow for both teams in the early going of Hayesville’s game against Chatham Charter. The Knights were able to claim the lead in the first quarter with 9 points while holding the Jackets to 5 which were scored by the McClure cousins. In the second quarter, Hayesville was able to feed McTaggart under the basket and the big sophomore got in the stat book with 6 points. Ashe nailed a shot from behind the arch for 3 of the Jackets’ 14 points in the quarter. Even with Hayesville’s success, Chatham Charter was able to pull away with 18 points and extend their lead to 28-19 at the half.</p>

<p>Jacket Nation found renewed hope in the third quarter. Hayesville’s 10 points in the quarter broke no records, but a strong defense from the black and Vegas gold brigade helped the Jackets gain ground. The Knights managed just 7 points in the quarter which cut the lead to 34-29 with Hayesville having the momentum headed into the final period.</p>

<p>Things took a nose dive for the Jackets in the fourth. Hayesville was able to move the ball around enough to hit double-digits with 11 points. The Knights’ offense had their best quarter with 24 points, thanks in part to 10 points from the free throw line. Foul shots were a big part of Chatham Charter’s offense for the entire game as they took 25 of them compared to four for the Jackets. In fact, a look at the foul totals for each shows an underlying theme for the game as the Knights were called for eight fouls in the game while Hayesville was hit with 21 penalties in the 58-40 loss.</p>

<p>Although it ended sooner than desired, the Jackets had an excellent season. Coach Mike Cottrell’s squad ends the campaign with owning a 25-4 record, a Smoky Mountain Conference regular season championship, a conference tournament championship and a state ranking of 19th. Losing lone senior Mark Cothren will be a blow to next seasons’ team but having everyone else return along with younger talent joining the team will no doubt set the Jackets up as favorites for more championships. </p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.claycountyprogress.com/sports/jackets-ousted-sweet-16-round" data-a2a-title="Jackets ousted from Sweet 16 round"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
            </div>

</article>

  </div>
<div id="block-dfptagcniclaycountymidhome" class="block block-dfp block-dfp-ad5dd144cc-c9e0-4589-bffe-5cd27df84019">
  
    
      <div id="js-dfp-tag-cni_claycountymidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claycountymidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcniclaycountymidhome2" class="block block-dfp block-dfp-ade70e3f1b-22d7-41ea-9d11-98d3caf315bd">
  
    
      <div id="js-dfp-tag-cni_claycountymidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claycountymidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcniclaycountybanner" class="block block-dfp block-dfp-adf8b3633c-74cd-4a6b-8d81-61e2ae05f3dc">
  
    
      <div id="js-dfp-tag-cni_claycountybanner">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claycountybanner');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcniclaycountyfooter" class="block block-dfp block-dfp-ad37713ec1-b528-4336-a154-271dc70fec75">
  
    
      <div id="js-dfp-tag-cni_claycountyfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claycountyfooter');
        });
    </script>
</div>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcniclaycountymarketplace" class="block block-dfp block-dfp-ad9883229a-1de7-4d85-99d6-0d91b28b1a08">
  
    
      <div id="js-dfp-tag-cni_claycountymarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claycountymarketplace');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcniclaycountysidebar1" class="block block-dfp block-dfp-ad1c58cec1-a7fb-4df5-9481-ee92656c3a4d">
  
    
      <div id="js-dfp-tag-cni_claycountysidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claycountysidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Clay%20County%20ProgressID602/" target="_blank" aria-label="Clay County Progress, Hayesville, North Carolina e-Edition"><img src="https://etypeservices.com/LandingPageImages/Clay%20County%20Progress/currentpg1.jpg" alt="Clay County Progress, Hayesville, North Carolina e-Edition"></a></div>
<p><a href="https://etypeservices.com/Clay%20County%20ProgressID602/" target="_blank" aria-label="Clay County Progress, Hayesville, North Carolina e-Edition">Read Clay County Progress, Hayesville, North Carolina</a></p>

  </div>
<div id="block-dfptagcniclaycountypromo" class="block block-dfp block-dfp-ad5da01857-ce5f-4414-8111-54fa3361cafd">
  
    
      <div id="js-dfp-tag-cni_claycountypromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claycountypromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcniclaycountysidebar2" class="block block-dfp block-dfp-adc22c27ac-eb08-489b-9ee8-d552cd455dff">
  
    
      <div id="js-dfp-tag-cni_claycountysidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claycountysidebar2');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=115196" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcniclaycountysidebar3" class="block block-dfp block-dfp-ad02025c90-d61f-4d93-8fda-ab6f92bfb87d">
  
    
      <div id="js-dfp-tag-cni_claycountysidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claycountysidebar3');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/primary-election-tuesday" hreflang="en">Primary election is Tuesday</a></li><li><a href="/local-regional-news/play-features-both-first-time-and-veteran-actors" hreflang="en">Play features both first-time and veteran actors</a></li><li><a href="/sports/jackets-sweet-16" hreflang="en">Jackets in Sweet 16</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-regional-news/vaping-affects-local-family" hreflang="en">Vaping affects local family</a></li><li><a href="/local-news/southwire-announces-closure-hayesville-plant" hreflang="en">Southwire Announces Closure of Hayesville Plant</a></li><li><a href="/regional-news/invitation-dolly-partons-birthday" hreflang="en">Invitation to Dolly Parton’s Birthday</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/sports/jackets-sweet-16" hreflang="en">Jackets in Sweet 16</a></li><li><a href="/sports/jackets-ousted-sweet-16-round" hreflang="en">Jackets ousted from Sweet 16 round</a></li><li><a href="/local-news/parks-may-be-regulated" hreflang="en">Parks may be regulated</a></li></ul></div><br />
  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>CLAY COUNTY PROGRESS</h3>

<p><strong>Mailing Address: </strong>PO Box 483, Hayesville, NC 28904<br /><strong>Physical Address: </strong>43 Main Street, Hayesville, NC 28904<br /><strong>Phone:</strong> 828-389-8431<br /><strong>Fax:</strong> 828-389-9997</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Clay County Progress, Hayesville, North Carolina</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.claycountyprogress.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/3638","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-20","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"3638"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.2"></script>
<script src="/core/misc/drupal.js?v=8.8.2"></script>
<script src="/core/misc/drupal.init.js?v=8.8.2"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.2"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.2"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.2"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.2"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.2"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?q67qv7"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?q67qv7"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.2"></script>


</body>
</html>
